如何配置一个Pydev环境

安装前准备

请先在官方网站上下载以下软件

  1. Java 1.6
  2. Python 2.7
  3. Eclipse Indigo SR1 for JavaScript Web Developers
  4. Pydev 2.3.0

Eclipse有很多版本,为什么我们要选择JavaScript版本的呢。

  1. Eclipse是个Java程序,需要很大的内存去运行,而且特性越多,需要内存越多。 所以我们要越少特性越好。
  2. 我们用Pydev做开发,最多时候是想进行web开发,而JavaScript是其中不可少 的一部分,所以我们用了JavaScript版的Eclipse。

安装Java

这里不详细介绍安装过程。下面命令查看java是否安装成功。

C:\Documents and Settings\your_name>java -version
java version "1 ...
more ...